Introduction

This Quick start manual serves as a basic introduction to the PROfiler temperature monitoring system. The manual does not attempt to explain or illustrate every feature of the system, rather it allows a user to quickly become familiar and use the various parts of the system.

Getting Additional Help

The online help covers the system in more detail. Included are detailed explanations of all system features, FAQ's, tips and hints on usage. To invoke the help system press F1 on your keyboard or select the item HelpTopics from the Help menu on the main menu bar.

Product warranty

This product, and associated software media, has a warranty against defect in materials and workmanship for a period of one year from the date of shipment. During this period CircuitMaster Designs Ltd will at its discretion, either repair or replace products that prove to be defective. The associated software is provided ‘As is’ without warranty.

Limitation of Warranty

The foregoing warranty does not cover damage caused by accidental misuse, abuse, neglect, misapplication or modification. No warranty of fitness for purpose is offered. The user assumes the entire risk of using the product. Any liability of CircuitMaster Designs Ltd is limited exclusively to the replacement of defective materials or workmanship.

Product Conformity

CircuitMaster Designs’ PROfiler system has been tested and conforms with EC Directive 89/336/EEC BS EN 50081-1/ 50082-1 Immunity & Emission Standards and FCC Part 15 class B.

FOR BUSINESS, INDUSTRIAL AND COMMERCIAL USE
Note: This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to part 15 of the FCC rules. These limits are designed to provide reasonable protection against harmful interference when the equipment is operated in a commercial environment. This equipment generates, uses, and can radiate radio frequency energy and, if not installed and used in accordance with the instruction manual, may cause harmful interference to radio communications. Operation of this equipment in a residential area is likely to cause harmful interference in which case the user will be required to correct the interference at his own expense.

Use of transmission frequencies may not be available in all countries.

Safety Precautions

- Never permit the datalogger to exceed the maximum internal temperature (See software Help) as permanent damage may occur.
- Replace battery with only the same type, batteries may explode if mistreated.
- Do not submit the Profiling equipment to drops or sharp blows.
- Do not immerse Profiling equipment in liquids or expose to corrosive environments.
- Always wear protective gloves when removing the equipment from a oven.
The PROfiler System - A Quick Introduction

The Temperature Data Logger Unit

The PROfiler data logger is a battery-powered unit designed to measure temperature from a number of thermocouples. The standard data logger unit is fitted with six thermocouples channels, which can be sampled and stored at a predetermined rate.

Logger Status & Controls

Status Led

The Status led provides visual feedback to the user as to the current mode of operation of the unit. There are three modes of operation depicted as follows:

<table>
<thead>
<tr>
<th>Status Led</th>
<th>Logger State</th>
</tr>
</thead>
<tbody>
<tr>
<td>SLOW FLASH</td>
<td>IDLE</td>
</tr>
<tr>
<td>FAST FLASH</td>
<td>LOGGING</td>
</tr>
</tbody>
</table>
OFF                  POWERED DOWN

Charge Led

The green charge led shows when the datalogger’s batteries are being charged. There are two battery-charging modes depicted as follows by the charge led.

<table>
<thead>
<tr>
<th>CHARGE LED</th>
<th>CHARGING MODE</th>
</tr>
</thead>
<tbody>
<tr>
<td>ON</td>
<td>FAST CHARGE</td>
</tr>
<tr>
<td>FLASHING</td>
<td>TRICKLE CHARGE</td>
</tr>
</tbody>
</table>

Mode Switch

The Mode button has three functions:

1. Press once momentarily to Power up the logger to the **IDLE** state. (STATUS LED SLOW FLASH).

2. Press Once momentarily to enter **LOGGING** state (STATUS LED FAST FLASH). Press again momentarily to return to the **IDLE** state.

3. From the **IDLE** state press and hold to Power down. (STATUS LED OFF).

RF Socket

The RF socket on the front panel is for fitment of the RF antenna. Only the antenna supplied should be connected.

Comms Sockets

The Comms or communication socket fitted to the front panel, is a five pole connector, which is provided to allow charging of the batteries and downloading of data to the PC.
Thermocouple Sockets

There are six thermocouple sockets fitted as standard to the rear panel of the logger unit. The sockets allow type K thermocouples with standard miniature thermocouple plugs to be easily attached to the unit.

PC RF Transceiver

Allows the PC to communicate over an RF link to the datalogger.
DC Power Supply

Allows the unit to recharge its own batteries. Also can provide power for prolonged applications to the datalogger or PC transceiver.

Download/Battery Charging Lead

Used for downloading data to and from the datalogger. Also used in conjunction with DC POWER SUPPLY for battery charging.

Heat Barrier

The thermal barrier provides protection for the PROfiler datalogger unit from the harsh environment of a typical reflow or wave-soldering machine.
PC Serial Comms Lead

The PC serial communications lead connects the PC RF TRANSCEIVER to the PC COM port.

Software Installation

It is strongly recommended that before you begin installing the software you shut down all other applications on your machine and reboot it. Insert the PROfiler CD ROM into your drive (usually “d”) and close the door. The software has an autorun file so the installation software should run up automatically.

If for any reason this fails to happen proceed as follows:-

- Click on start then run
- Type d:\setup.exe (where “d” is the letter of your CD ROM drive)

Follow the on screen instructions.

Operating Modes

There are two ways in which the system can operate

- Standalone Mode
- Realtime Mode

STANDALONE MODE

This mode operates in the same way as a conventional datalogger would operate.
The PROfiler system is plugged into the test board, to which thermocouples have been previously attached.

The datalogger is powered up and logging is started using the MODE button on the front panel.

The datalogger is fitted to the thermal barrier and the unit is placed on the oven conveyer system.

The logger samples each enabled thermocouple channel in turn and takes a temperature reading. The reading is then stored in the loggers internal memory for download at the end of the run. The sampling rate and channels to sample are setup using the PC software and comms lead prior to the run.

Once the datalogger emerges from the oven, the datalogger is immediately removed from the thermal barrier and the download lead is connected between the datalogger and the PC.

The PROfiler software can then be used to download the contents of the dataloggers memory to the PC for analysis and to be saved off to disk.

The standalone mode is particularly suited to oven referencing and periodic checking when it isn’t necessary to view the profile in real time.

REAL TIME MODE

The real time mode of operation is primarily intended for units with the RF option although any system will datalog in realtime ‘down the wire’, making it useful for batch ovens.

In such cases the system operates as follows:-

- The PROfiler system is plugged into the test board, to which thermocouples have been previously attached.
- The logger is powered up and logging is started remotely via the PC and telemetry link (or download lead).
The datalogger is fitted to the thermal barrier if logging remotely, and the unit is placed on the oven conveyor system.

The logger samples each enabled thermocouple channel in turn and takes a temperature reading. The reading is then stored in the logger's internal memory. Additionally, the logger sends the data samples to the PC in real time using the RF data link (or using the download lead), the PC software is therefore able to produce a live trace of the run as it happens.

The sampling rate and channels to sample are setup using the PC software and RF telemetry link (or using the download lead) prior to the run.

If logging remotely, once the logger emerges from the oven the datalogger is immediately removed from the thermal barrier to allow it to cool down. The PROfiler software can then be used to analyse the data and save it to disk.

The Real time RF mode is particularly suited to job setup.

In addition to logging in real-time using the RF telemetry, it is possible to log in real-time using direct communications, as mentioned above, with the PC download lead connected. This mode is useful in temperature logging applications which do not involve conveyor systems and/or the datalogger can stay at or close to ambient temperature.

---

### Performing A Temperature Profile

#### System Setup

*For RF Real time profiling*

- Connect the PC Serial comms cable between the specified COM1 port on your PC and the PC RF transceiver unit. Fit the PC RF transceiver antenna.

- If you connect to a different port go to **edit->default settings-> Port Settings** to reconfigure.
Power up the datalogger by pressing the green MODE button momentarily. (The red status led will come on momentarily then start flashing slowly). Ensure the datalogger antenna is fitted.

Click into the DATA LOGGER tab and select the RF radio button from the COMMUNICATION MODE group box.

Press the REQUEST button to read the current settings from the datalogger.

Edit the datalogger settings using SAMPLE PERIOD and ENABLE PROBES controls.

Send the new settings to the datalogger using the UPDATE button.

Connect the thermocouples from your test board to the datalogger and place the datalogger in the heat barrier.

Press the green ‘GO’ button on the toolbar (or F5 shortcut key) to start logging.

Load the assembly on the machine conveyor.

For Standalone Profiling

Connect the PC Download cable between the specified COM1 port on your PC and the PC RF transceiver unit.

If you connect to a different port go to edit->default settings-> Port Settings to reconfigure.

Power up the datalogger by pressing the green MODE button momentarily. (The red status led will come on momentarily then start flashing slowly).

Click into the DATA LOGGER tab and select the DIRECT CONNECTION radio button from the COMMUNICATION MODE group box.

Press the REQUEST button to read the current settings from the datalogger.
Edit the datalogger settings using SAMPLE PERIOD and ENABLE PROBES controls.

Send the new settings to the datalogger using the UPDATE button.

Disconnect the PC download lead from the datalogger then connect the thermocouples from your test board to the datalogger thermocouple inputs.

Press the green MODE button momentarily on the datalogger to start logging (Red status led flashes faster).

Place the datalogger in the heat barrier.

Load the assembly on the machine conveyor.

NOTE

A temperature triggered start feature can be set up from the LOGGER CONTROL group box. This allows the datalogger to be started without actually logging. Logging will begin only when one of the probes exceeds the temperature you set. This is useful if the oven is some distance from the PC.

As soon as the assembly emerges from the oven remove the datalogger from its barrier. Place the barrier in a safe place and allow it to cool to ambient temperature.

Downloading Data

To download data using the download lead

Connect the PC download lead to the data logger Comms socket

Plug the 9 way connector into the serial port onto your PC

Run up the PROfiler software and move to the datalogger tab.
Select DIRECT COMMUNICATIONS mode using the radio buttons towards the bottom of the screen.

Press the DOWNLOAD button, the progress bar indicates the amount of data remaining.

**Saving & Printing**

To Save the profile:
- From the main menu select **File->Save As**
- Enter a filename then press **OK**.

To Print a report:
- From the main menu select **File->Print Preview** to preview the report.
- Select **File->Print** and setup the options for your printer.
- Press **OK**.

**Data Analysis**

**Time Above/Rise Fall Analysis**

Four-threshold temperatures are definable by the user to perform the following analysis:

- Time to Reach Analysis
- Time Above Analysis
- Rising Time Above Analysis
- Time Between Analysis

To set up this analysis proceed as follows:

- Click the **Time Above/Rise Fall** tab towards the bottom of the screen.
- Click the **OPTIONS** button
- Enter the four temperatures of interest in your process and select display options.
Press OK

Measurement With Cursors

Four cursors A1,A2,B1 and B2 are available for general measurement.

Simple single point temperature measurements can be made on every channel at up to four places.

In addition cursor pairs A1,A2 and B1,B2 can also be used to measure temperature differences and slopes.

These cursor reading are also added to the test result printout if enable.

To add a cursor

- Move the mouse over the cursor icon, located above the graph Y axis on the TEMPERATURE PROFILE tab.

- Click the left mouse button and drag the cursor to the desired position and release the mouse button to place.

- Cursor information is displayed in the CURSOR tab at the bottom of the screen.

Additional Analysis

The software incorporates additional tools to help with specific analysis

- The STATISTICS tab details Min,Max and Mean temperatures for each channel
- The ZONE SLOPES details maximum zone slopes

PROfiler Care & Maintenance
Datalogger

The datalogger should provide a long service life if treated in accordance with this manual and the points in this section are heeded.

Keep the following points in mind:-

- ALWAYS remove the datalogger from its protective barrier as soon as possible.
- NEVER leave the datalogger in its barrier after completion of a profile run. The unit will continue to heat up after it has been removed from the oven.
- DO NOT attempt to charge the batteries until the datalogger has cooled back to ambient temperature.
- NEVER be tempted to start another run when the datalogger and or barrier have not been left to cool down sufficiently.
- For optimum battery life try to cycle the batteries (charge then exhaust). As a general rule charge the batteries when they show 20% on the battery monitor.

If the cycle time of the system is deemed too long due to the time it takes to allow the components to cool consider the following:-

- Employ some form of forced cooling such as a fan, heatsink or refrigeration.
- Purchase a second barrier
- Purchase a second PROfiler system.

Heat Barrier

The heat barrier should be checked regularly to ensure a good seal is still being made when the unit is closed. The barrier can be cleaned externally with a soft cloth and a small amount of IPA (Isopropyl Alcohol) in order to remove grease and dirt from the enclosure surface.
Attaching the data logger to the PROwave pallet

To install the PROfiler datalogger into the PROwave pallet

- Push the right hand spring loaded ‘U’ clamp to increase the gap between the two sets of holes in the brackets.

- The PROfiler datalogger should now be lowered (Thermocouple connectors nearest to the PROwave shielding can) into place with its outer case screws aligned with the bracket holes.

- Releasing the right hand bracket should cause the bracket to return to position, trapping the PROfiler between the two brackets. The case screws should be seated in the bracket holes, stopping the PROfiler from sliding out.

- The spring locking nuts may be tightened if the datalogger is to be fitted permanently to the PROwave jig. The battery charger may be attached via the socket on the PROwave pallet shield. This allows the datalogger batteries to be charged without removing it from the pallet.
- Connect the PROwave connector to the PROfiler datalogger COMMS socket, routing the cable down the channel of the right hand bracket.

- NOTE The PROfiler datalogger should always be powered off before this connection is made.

**Preparing a test PCB**

The wide ‘U’ shaped cutout at the rear of the pallet is provided to allow the user to install a sample of PCB material. Different PCB technologies have different thermal characteristics so the user should install a sample of the material being used.

A waste piece of PCB material should be prepared as shown below:-

```
+------------------+
|                  |
|                  |
|      O           |
| 25mm            |
|                  |
| 125mm           |
|                  |
| 115mm           |
|                  |
| 50mm            |
|                  |
|                  |
+------------------+
```

© Circuitmaster Designs Ltd 2000 Specifications subject to change without notice.
www.circuitmaster.co.uk
Using the PROwave system

Using the PROwave system is very simple; a data capture run is achieved by the following steps.

- Clip the data logger between the mounting clips onto the PROwave pallet (see Attaching the data logger).
- Plug the communication lead on the pallet to the Comms socket on the data logger.
- Attach thermocouples to test PCB and plug into data logger if required.
- Power up the data logger (the red STATUS led will flash).
- Run the PC Analysis software on the PC fitted with the RF Telemetry kit.
- Ensure PROwave Attached is selected in the Data Logger Settings Screen.
- Click the Request Button on the Data logger Settings screen, the current logger setting will be retrieved.
- Set the data logger sample period (default 1000) and enable thermocouple channels you require.
- Click Update on Data Logger Settings to send settings to data logger.

To perform a real time PROwave Run

- Select Start Sampling from the Data Logger Settings screen and place the PROwave pallet on your machine conveyor. Temperature data will now plot in real time.
- Upon completion of the run select Stop Sampling.
The PROwave data will be downloaded automatically

To perform a stand alone PROwave Run

- Start the data logger sampling by pressing the green Mode button once (the red STATUS led will begin to flash faster) and place the PROwave pallet on your machine conveyor.

- Upon completion of the run stop the data logger sampling by momentarily pressing the green MODE button once (the red status led will resume flashing slowly).

- Go to the PC where the data is to be stored, click the Download button on the data logger settings screen and the PROwave data will be downloaded via the RF link.

The data can now be saved as with any other profile gathered with the PROfiler system.

To view the PROwave data click into the PROwave tab.

PROwave Care & Maintenance

- Flux residues may be cleaned from the PROwave pallet by gently wiping with a lint-free cloth and an appropriate solvent such as alcohol.
- Do not immersion clean the pallet as the electronics may be damaged.
- Best measurement results are obtained if the metal probes on the underside of the pallet are gently wiped clean before and after each measurement run.
- Do not use the PROwave pallet if the internal temperature of the datalogger (displayed in the bottom right hand corner of the PC software screen if logging in real time) reads 50C or greater.
- Allow the unit to cool to ambient before reuse.